MonsterMegs - Investigating issue with Lightning server – Incident details

All systems operational

About This Site

Welcome to MonsterMegs' status page. If you want to keep on top of any disruptions in service to our website, control panel, or hosting platform, this is the page to check. We report minor/major outages and scheduled maintenance to this status page. However, issues affecting a small number of customers may be reported directly to affected customers in MyMonsterMegs (https://my.monstermegs.com). If you're experiencing an issue you do not see reported on this page, please log into MyMonsterMegs to view any alerts our team has added to your account.

Investigating issue with Lightning server

Resolved
Partial outage
Started 9 months agoLasted 10 minutes

Affected

Web Hosting Servers

Partial outage from 11:16 PM to 11:26 PM

Lightning

Partial outage from 11:16 PM to 11:26 PM

Updates
  • Resolved
    Resolved

    The server is back online. Seems like there was a brief network issue.

  • Investigating
    Investigating

    We are currently investigating an issue with the server Lightning. Our engineers have been alerted and further details will be provided if necessary.