MonsterMegs - Kernel Panics - Thunder – Incident details

All systems operational

About This Site

Welcome to MonsterMegs' status page. If you want to keep on top of any disruptions in service to our website, control panel, or hosting platform, this is the page to check. We report minor/major outages and scheduled maintenance to this status page. However, issues affecting a small number of customers may be reported directly to affected customers in MyMonsterMegs (https://my.monstermegs.com). If you're experiencing an issue you do not see reported on this page, please log into MyMonsterMegs to view any alerts our team has added to your account.

Kernel Panics - Thunder

Resolved
Under maintenance
Started 8 months agoLasted about 3 hours

Affected

Web Hosting Servers

Under maintenance from 12:50 PM to 3:21 PM

Thunder

Under maintenance from 12:50 PM to 3:21 PM

Updates
  • Resolved
    Resolved

    The reboot has been completed and the kdump extended logging has been enabled. It appears there have been several kernel panics that caused these random reboots throughout the week. The addition of kdump will generate a dump file on any kernel panics that Cloudlinux will review to determine the cause of the kernel panics.

    This know this is directly related to Cloudlinux due to the fact that we had this server running on cpanel for over a month before the migrations, with no reboots or issues of this kind. Since incorporating Cloudlinux into the server, the issue started to present itself a few days later after the migrations were complete.

    Over the next several days we will be monitoring the server closely for any of these kernel panics and will work closely with the Cloudlinux team to track down the issue and get this resolved ASAP.

    If any more information comes to light, we will update this post accordingly.

  • Monitoring
    Monitoring

    We are going to require an additional server reboot to enable additional logging. This is going to happen in the next 5 minutes and should take about 3-5 minutes.

  • Investigating
    Update

    The reboot was completed at 6:53am CST.

    The cloudlinux team are still investigating the issue and we will update as more information comes in. Please be aware that further reboots may be required, but not guaranteed. They also may need to restart services as they troubleshoot, but have been informed to keep any impacts to a minimum.

  • Investigating
    Investigating

    We need to perform an emergency reboot on the server. We have found an issue where the server has been rebooting on its own and we are working with the Cloudlinux team to track down the cause.