MonsterMegs - Hetzner Emergency Router Maintenance – Incident details

All systems operational

About This Site

Welcome to MonsterMegs' status page. If you want to keep on top of any disruptions in service to our website, control panel, or hosting platform, this is the page to check. We report minor/major outages and scheduled maintenance to this status page. However, issues affecting a small number of customers may be reported directly to affected customers in MyMonsterMegs (https://my.monstermegs.com). If you're experiencing an issue you do not see reported on this page, please log into MyMonsterMegs to view any alerts our team has added to your account.

Hetzner Emergency Router Maintenance

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

Web Hosting Servers

Major outage from 3:38 AM to 5:32 AM, Operational from 4:54 AM to 5:32 AM

Hurricane

Major outage from 3:38 AM to 5:32 AM

Lightning

Major outage from 3:38 AM to 4:54 AM, Operational from 4:54 AM to 5:32 AM

Updates
  • Resolved
    Resolved

    After a server reboot, the server is back online. It appears for some reason, the server did not recapture the incoming network connection and a full server reboot was required.

  • Update
    Update

    Hetzner has listed the maintenance as complete, but still the Hurricane server has no connectivity. We have contacted Hetzner support to find out why and are awaiting an update. We we post back as soon as we have more information.

  • Update
    Update

    The Lightning server is back online. We are currently waiting for connectivity to be restored on the Hurricane server.

  • Identified
    Identified

    It appears they are performing emergency maintenance on several routers. Here is a snippet from their status page:

    During the above-mentioned time frame, we will be carrying out urgent maintenance work on the access router fsn1-dc13-ex9k2, fsn1-dc13-ex9k1, fsn1-dc11-ex9k2, fsn1-dc11-ex9k1, and the connected ToR switches. During this work, network traffic will be interrupted, meaning that affected customer systems will not be accessible during this time. This also affects vSwitches for Dedicated Root Servers. Private Switches and Custom Solutions are excluded from the maintenance, unless explicitly stated.

  • Investigating
    Investigating

    We are currently investigating a network outage in the Hetzner datacenter. We will update when we have more information.