MonsterMegs - Investigating issue with Thunder server – Incident details

All systems operational

About This Site

Welcome to MonsterMegs' status page. If you want to keep on top of any disruptions in service to our website, control panel, or hosting platform, this is the page to check. We report minor/major outages and scheduled maintenance to this status page. However, issues affecting a small number of customers may be reported directly to affected customers in MyMonsterMegs (https://my.monstermegs.com). If you're experiencing an issue you do not see reported on this page, please log into MyMonsterMegs to view any alerts our team has added to your account.

Investigating issue with Thunder server

Resolved
Major outage
Started 6 months agoLasted about 7 hours

Affected

Web Hosting Servers

Operational from 1:14 PM to 1:14 PM, Major outage from 1:14 PM to 7:46 PM

Thunder

Operational from 1:14 PM to 1:14 PM, Major outage from 1:14 PM to 7:46 PM

Updates
  • Resolved
    Resolved

    We are closing this incident for now. We are still working with the datacenter for a fix. This seems to be related to Almalinux and the way it handles the grub and boot partitions when the disk drives are in a raid format. We are exploring options to bypass this can copy the EFI boot partitions across all drives.

  • Monitoring
    Update

    We found that the server for some reason just dropped all hard drives from the server. Upon doing a full server reset, the drives then showed back up. We are having the datacenter looking for a resolution so this does not happen again. Hopefully it can be a firmware update of some sort and not actually the motherboard itself. Either way, we will update as we gather more information on a resolution to this.

  • Monitoring
    Monitoring

    The server is back online, but we still need to investigate the reason for the crash and boot into bios. We will update this when we have more info.

  • Investigating
    Update

    We have found that the server crashed and rebooted to the bios screen. The datacenter is currently looking into this to see if it is a hardware issue.

  • Investigating
    Investigating

    We are currently investigating an issue with the server Thunder. Our engineers have been alerted and further details will be provided if necessary.