MonsterMegs - Investigating issue with Thunder server – Incident details

All systems operational

About This Site

Welcome to MonsterMegs' status page. If you want to keep on top of any disruptions in service to our website, control panel, or hosting platform, this is the page to check. We report minor/major outages and scheduled maintenance to this status page. However, issues affecting a small number of customers may be reported directly to affected customers in MyMonsterMegs (https://my.monstermegs.com). If you're experiencing an issue you do not see reported on this page, please log into MyMonsterMegs to view any alerts our team has added to your account.

Investigating issue with Thunder server

Resolved
Major outage
Started 3 months agoLasted about 5 hours

Affected

Web Hosting Servers

Operational from 9:00 PM to 9:00 PM, Major outage from 9:00 PM to 10:38 PM, Operational from 10:38 PM to 2:01 AM

Thunder

Operational from 9:00 PM to 9:00 PM, Major outage from 9:00 PM to 10:38 PM, Operational from 10:38 PM to 2:01 AM

Updates
  • Resolved
    Resolved

    We are gonna close this incident for now. Meanwhile we will monitor the server closely and if any further issues arrive, we will once again reopen it with additional updates.

  • Monitoring
    Monitoring

    The cpu has been replaced and we will continue to monitor closely to watch for any further reboots.

  • Identified
    Identified

    Well the server was running fine for about 1 1/2 hours with no reboots and then the issued returned. We are gonna try to swap out the cpu and hopefully this resolves the problem. If that does not work, the last resort would be to change out the chassis completely.

    The server will be going down in about 5 minutes to replace the cpu.

  • Resolved
    Resolved

    It appears the PSU replacement did the trick and the server is no longer rebooting every few minutes. We will continue to monitor closely over the next few hours and will reopen this incident if the issue arises again.

  • Monitoring
    Monitoring

    The Power supply has been replaced and the server is back online. We are going to monitor closely for any further repeated reboots over the next couple hours.

  • Identified
    Update

    In talks with the datacenter, it appears that the power supply may have become faulty. They are going to take the server down and replace the power supply.

  • Identified
    Identified

    We are working out an issue with repeated reboots on the server. We will update when we have more information.

  • Investigating
    Investigating

    We are currently investigating an issue with the server Thunder. Our engineers have been alerted and further details will be provided if necessary.