MonsterMegs - Investigating issue with Thunder server – Incident details

All systems operational

About This Site

Welcome to MonsterMegs' status page. If you want to keep on top of any disruptions in service to our website, control panel, or hosting platform, this is the page to check. We report minor/major outages and scheduled maintenance to this status page. However, issues affecting a small number of customers may be reported directly to affected customers in MyMonsterMegs (https://my.monstermegs.com). If you're experiencing an issue you do not see reported on this page, please log into MyMonsterMegs to view any alerts our team has added to your account.

Investigating issue with Thunder server

Resolved
Operational
Started 3 months agoLasted 1 day

Affected

Web Hosting Servers

Operational from 7:04 AM to 7:04 AM, Major outage from 7:04 AM to 7:39 AM, Operational from 7:39 AM to 10:12 AM, Degraded performance from 10:12 AM to 8:51 PM

Thunder

Operational from 7:04 AM to 7:04 AM, Major outage from 7:04 AM to 7:39 AM, Operational from 7:39 AM to 10:12 AM, Degraded performance from 10:12 AM to 8:51 PM

Updates
  • Resolved
    Resolved

    The motherboard and memory have been replaced. The server is now back online. With all new hardware except for the hard drives. This should resolve the reboot issues. So we are gonna consider this closed.

  • Identified
    Identified

    There have been a few random reboots, but not quite as frequently as they were. Since this is still ongoing, the datacenter is going to replace the memory and motherboard, that we have replaced all components with new ones.

    The server is going offline now and is expected to be down for about 30-60 minutes. We will update when the server is back online.

  • Monitoring
    Monitoring

    We are monitoring the server for random reboots to track down the cause. There may be short interruptions though out the day as we attempt to capture logs on the random reboots.

  • Resolved
    Resolved

    The server seems to be stable at this time. We will reopen this incident if there are any further issues.

  • Monitoring
    Monitoring

    Upon a kernel crash, the server did not come up properly. We initiated a manual reboot and now the server is back online. We will monitor closely and update if there are any further issues.

  • Investigating
    Investigating

    We are currently investigating an issue with the server Thunder. Our engineers have been alerted and further details will be provided if necessary.