MonsterMegs - Cpanel Inactive Licenses – Incident details

All systems operational

About This Site

Welcome to MonsterMegs' status page. If you want to keep on top of any disruptions in service to our website, control panel, or hosting platform, this is the page to check. We report minor/major outages and scheduled maintenance to this status page. However, issues affecting a small number of customers may be reported directly to affected customers in MyMonsterMegs (https://my.monstermegs.com). If you're experiencing an issue you do not see reported on this page, please log into MyMonsterMegs to view any alerts our team has added to your account.

Cpanel Inactive Licenses

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

MonsterMegs Servers

Operational from 6:07 PM to 7:37 PM

Website

Operational from 6:07 PM to 7:37 PM

Customer Portal

Operational from 6:07 PM to 7:37 PM

Web Hosting Servers

Operational from 6:07 PM to 7:37 PM

Hurricane

Operational from 6:07 PM to 7:37 PM

Storm

Operational from 6:07 PM to 7:37 PM

Updates
  • Resolved
    Resolved

    We have heard back from the billing department and have confirmed that it is indeed a billing malfunction on their end. While they wait for certain billing staff to be available, they have issued emergency licenses for all servers for temporary reactivation. Once the appropriate staff is available, this should be resolved swiftly and we do not anticipate any further access issues.

    Cpanel response:

    "Thank you for contacting cPanel Customer Support! I hope this communication finds you well!
     
    This month there was a billing issue causing some customers who had already paid for the month of August to be suspended. I am the only one in the office today, and I have asked my team if anyone can help out. In the meantime, I am working on these concerns in the order that they come in.
     
    I do not want you to be further affected by this so, while I am in the process of working through these requests, I have activated emergency cPanel licenses on the following IP(s): "

  • Identified
    Identified

    It has come to our attention that all our Cpanel Licenses are marked as suspended by mistake. All invoices are paid and up to date, so this seems to be some kind of billing issue. This is the second time this has occurred since they moved to a new billing platform as few months back.

    We have already contacted Cpanel via support ticket and phone, but are yet to receive a response. Until this is resolved, you most likely will not be able to access cpanel/WHM. We are doing everything in our power to get this resolved ASAP.