MonsterMegs - Dropped Packets – Incident details

All systems operational

About This Site

Welcome to MonsterMegs' status page. If you want to keep on top of any disruptions in service to our website, control panel, or hosting platform, this is the page to check. We report minor/major outages and scheduled maintenance to this status page. However, issues affecting a small number of customers may be reported directly to affected customers in MyMonsterMegs (https://my.monstermegs.com). If you're experiencing an issue you do not see reported on this page, please log into MyMonsterMegs to view any alerts our team has added to your account.

Dropped Packets

Resolved
Degraded performance
Started 3 days agoLasted about 13 hours

Affected

Web Hosting Servers

Degraded performance from 3:19 PM to 4:03 AM

Storm

Degraded performance from 3:19 PM to 4:03 AM

Thunder

Degraded performance from 3:19 PM to 4:03 AM

Updates
  • Resolved
    Resolved
    We have not seen any further network impact. We are considering this issue closed.
  • Monitoring
    Monitoring
    For the last hours, we not seen any further dropped connections. We will continue to monitor the network traffic over the next few hours and if we see no further issues, we will close this incident.
  • Identified
    Identified
    We are noticing dropped packets on our US servers. We have contacted the datacenter and they have confirmed that they are seeing an extreme 20 billion packet UDP amplification flood. They have been mitigating the attack and stated that they just need to resolve the random small packet loss.

    You may notice some random slowness or dropped connections.