MonsterMegs - Lightning DDos Attack – Incident details

Website under maintenance

About This Site

Welcome to MonsterMegs' status page. If you want to keep on top of any disruptions in service to our website, control panel, or hosting platform, this is the page to check. We report minor/major outages and scheduled maintenance to this status page. However, issues affecting a small number of customers may be reported directly to affected customers in MyMonsterMegs (https://my.monstermegs.com). If you're experiencing an issue you do not see reported on this page, please log into MyMonsterMegs to view any alerts our team has added to your account.

Lightning DDos Attack

Resolved
Operational
Started 4 days agoLasted about 13 hours

Affected

Web Hosting Servers

Degraded performance from 4:15 PM to 9:16 PM, Operational from 9:16 PM to 4:46 AM

Lightning

Degraded performance from 4:15 PM to 9:16 PM, Operational from 9:16 PM to 4:46 AM

Updates
  • Resolved
    Resolved

    It has been several hours and there has been no further ddos activity. We care considering this issue closed.

  • Monitoring
    Monitoring

    It looks as if the attack as stopped. We are not seeing anymore dropped connections. We will continue to monitor this over the next few hours and if there are no changes, we will close this issue.

  • Update
    Update

    We have contacted the datacenter and they confirmed the attack is ongoing. Their mitigation system is blocking the attack to keep the server online, but there may be dropped connections from time to time. We also feel this attack may be coming from a Cloudflare IP address to a site that is hosted under Cloudflare. So if you are seeing Cloudflare error pages, you might want to disable the proxy service on that domain for the time being.

  • Identified
    Identified

    There has been an ongoing ddos attack on the Lightning server. The datacenter has already began filtering the attack, but this may lead to random dropped connections until either the attack stops or the filtering completely mitigates the attack.

    We will keep a close eye on this and will update as new information comes in.