MonsterMegs - Enom Domain Access – Incident details

All systems operational

About This Site

Welcome to MonsterMegs' status page. If you want to keep on top of any disruptions in service to our website, control panel, or hosting platform, this is the page to check. We report minor/major outages and scheduled maintenance to this status page. However, issues affecting a small number of customers may be reported directly to affected customers in MyMonsterMegs (https://my.monstermegs.com). If you're experiencing an issue you do not see reported on this page, please log into MyMonsterMegs to view any alerts our team has added to your account.

Enom Domain Access

Resolved
Degraded performance
Started 10 months agoLasted about 2 hours

Affected

MonsterMegs Servers

Degraded performance from 4:53 PM to 7:07 PM

Customer Portal

Degraded performance from 4:53 PM to 7:07 PM

Updates
  • Resolved
    Resolved

    We have come up with a workaround for the time being. We have come up with a reverse proxy that masks this server as the Enom server and the proxies straight to the Enom ip address.

    This workaround will allow customers to access their Enom domains like normal until Enom updates their OpenSSL version.

  • Identified
    Identified

    After last nights server upgrade, we are aware of an issue accessing domains that are through our old domain registrar Enom. If you are affected, you will see an error "An issue was encountered while retrieving the domain nameservers. Please contact support.". This error has no impact on the domain service itself, but rather making changes to the domain via our client portal.

    This error is due to an upgrade in the OpenSSL version on the server and Enom running an old version that is not compatible with the new version. At this point there is not a fix offered from Enom or WHMCS (our billing system vendor). We have confirmed that there are many others facing the same issue.

    We are attempting to come up with a solution to this ASAP, but at this point it is out of our hands until one of these vendors offers a fix to this issue.

    Until this is resolved, customers will have 2 options to make changes to their domain.

    1. We could start a domain transfer to our current domain registrar. The cost associated with this is basically the cost of the domain for 1 year. The domain transfer will also extend your domain for 1 year of registration. If you are interested in this option, please contact our Domains department and we will get you squared away.

    2. The other option available if you need to make changes to your domain, is to open a support ticket to our Domains department and we will perform the changes for you.

    We understand this a huge inconvenience and we are doing everything in our power to come up with a solution. Once we have more information, we will update this incident report.