MonsterMegs - Unable to access Cpanels on all servers – Incident details

All systems operational

About This Site

Welcome to MonsterMegs' status page. If you want to keep on top of any disruptions in service to our website, control panel, or hosting platform, this is the page to check. We report minor/major outages and scheduled maintenance to this status page. However, issues affecting a small number of customers may be reported directly to affected customers in MyMonsterMegs (https://my.monstermegs.com). If you're experiencing an issue you do not see reported on this page, please log into MyMonsterMegs to view any alerts our team has added to your account.

Unable to access Cpanels on all servers

Resolved
Degraded performance
Started 6 months agoLasted 3 minutes

Affected

MonsterMegs Servers

Degraded performance from 8:19 PM to 8:22 PM

Website

Degraded performance from 8:19 PM to 8:22 PM

Customer Portal

Degraded performance from 8:19 PM to 8:22 PM

Web Hosting Servers

Degraded performance from 8:19 PM to 8:22 PM

Hurricane

Degraded performance from 8:19 PM to 8:22 PM

Storm

Degraded performance from 8:19 PM to 8:22 PM

Updates
  • Resolved
    Resolved

    We just got ahold of cpanel and the licenses have been restored.

  • Identified
    Identified

    We just came to notice that all servers are not able to access cpanel and WHM. After further investigation we found that all our cpanel licenses are listed as suspended. This appears to be a billing error on Cpanel's side and we are already in contact with them.

    They recently migrated to a new billing system and it appears to be an error as outlined in this forums post on the cpanel's website.

    https://support.cpanel.net/hc/en-us/community/posts/22571293184023